<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<link rel="mask-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/mug-rag.svg" color="1c2e5c">
<head>
	<title>New McDonald’s Menu Item Just Two McPick 2’s | The Every Three Weekly</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Feed" href="http://everythreeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Comments Feed" href="http://everythreeweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; New McDonald’s Menu Item Just Two McPick 2’s Comments Feed" href="http://everythreeweekly.com/2017/09/new-mcdonalds-menu-item-just-two-mcpick-2s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/everythreeweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/foundation.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/app.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/selection.php?ModPagespeed=off&#038;ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/ie8.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/modernizr.foundation.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59b5fd258617530012fc95a2'></script>
<link rel='https://api.w.org/' href='http://everythreeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everythreeweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everythreeweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Festifall Booth Paying Price For Only Bringing Tiny Frisbees' href='http://everythreeweekly.com/2017/09/festifalltinyfrisbees/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://everythreeweekly.com/2017/09/new-mcdonalds-menu-item-just-two-mcpick-2s/" />
<link rel='shortlink' href='http://everythreeweekly.com/?p=51334' />
<link rel="alternate" type="application/json+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2017%2F09%2Fnew-mcdonalds-menu-item-just-two-mcpick-2s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2017%2F09%2Fnew-mcdonalds-menu-item-just-two-mcpick-2s%2F&#038;format=xml" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-270x270.png" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Every Three Weekly"/>
  <meta property="og:title" content="New McDonald’s Menu Item Just Two McPick 2’s"/>
  <meta property="og:url" content="http://everythreeweekly.com/2017/09/new-mcdonalds-menu-item-just-two-mcpick-2s/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="McDonald’s has announced a new promotional menu item that allows customers to purchase double the number of McPick 2’s at a discounted price.

The company, which modified their previous slogan to read, “let me get Two McPick 2’s,” has already rebranded their packaging for the offer.

“McDonald&#039;s"/>
  <meta property="og:image" content="http://everythreeweekly.com/wp-content/uploads/2017/09/mcpictwo.jpg"/>
  <meta property="article:published_time" content="2017-09-24T16:48:23+00:00"/>
  <meta property="article:modified_time" content="2017-09-24T16:49:47+00:00" />
  <meta property="og:updated_time" content="2017-09-24T16:49:47+00:00" />
  <meta property="article:publisher" content="https://www.facebook.com/TheEveryThreeWeekly"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="New McDonald’s Menu Item Just Two McPick 2’s"/>
  <meta itemprop="description" content="McDonald’s has announced a new promotional menu item that allows customers to purchase double the number of McPick 2’s at a discounted price.

The company, which modified their previous slogan to read, “let me get Two McPick 2’s,” has already rebranded their packaging for the offer.

“McDonald&#039;s"/>
  <meta itemprop="image" content="http://everythreeweekly.com/wp-content/uploads/2017/09/mcpictwo.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="New McDonald’s Menu Item Just Two McPick 2’s"/>
  <meta name="twitter:url" content="http://everythreeweekly.com/2017/09/new-mcdonalds-menu-item-just-two-mcpick-2s/"/>
  <meta name="twitter:description" content="McDonald’s has announced a new promotional menu item that allows customers to purchase double the number of McPick 2’s at a discounted price.

The company, which modified their previous slogan to read, “let me get Two McPick 2’s,” has already rebranded their packaging for the offer.

“McDonald&#039;s"/>
  <meta name="twitter:image" content="http://everythreeweekly.com/wp-content/uploads/2017/09/mcpictwo.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@every3weekly"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1 -->
	
		</head>
<body class="post-template-default single single-post postid-51334 single-format-standard " data-url="http://everythreeweekly.com">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<div class="header_social">"Better than sex,<br/>&nbsp;&nbsp;&nbsp;twice as often."<br/><a class="fb" href="https://www.facebook.com/TheEveryThreeWeekly"></a><a class="twitter" href="https://twitter.com/Every3Weekly"></a><a class="rss" href="http://everythreeweekly.com/feed/rss/"></a></div>
		</div>
		<div class="six columns logo">
											
				<a href="http://everythreeweekly.com" ><img src="http://everythreeweekly.com/wp-content/themes/e3w/assets/logo4.png" class="logoimg" alt="The Every Three Weekly" /></a>
									</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://everythreeweekly.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-navigation" class="mega-menu sf-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Campus" href="http://everythreeweekly.com/category/campus/">Campus</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a title="National" href="http://everythreeweekly.com/category/national/">National</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a title="World" href="http://everythreeweekly.com/category/world/">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Sports" href="http://everythreeweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Opinion" href="http://everythreeweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-46366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46366"><a title="Infographics" href="http://everythreeweekly.com/category/infographics/">Infographics</a></li>
<li id="menu-item-46365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46365"><a title="The Click House" href="http://everythreeweekly.com/category/the-click-house/">The Click House</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51329"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main" class="main-parent-container"><div class="row article-row">
<section class="one columns"></section>
<section class="seven columns main-container">
    	<article class="post post-51334 type-post status-publish format-standard has-post-thumbnail hentry category-national" id="post-51334">
		  <div class="post-title">
		  	<h1>New McDonald’s Menu Item Just Two McPick 2’s</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
          <li><a href="http://everythreeweekly.com/category/national/" class="boxed" title="National" style="background:#dd2121;">National</a></li>
                        <li>September 24, 2017</li>
          
		  	</ul>
		  </aside>
      <div class="post-gallery nolink imagecorrection">
	<img width="938" height="535" src="http://everythreeweekly.com/wp-content/uploads/2017/09/mcpictwo-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Customers reportedly smiled as they left McDonald’s with one McPick Two in each hand.</span></div></div>
          <div id="image_caption"><div class="ccfic"><span class="ccfic-text">Customers reportedly smiled as they left McDonald’s with one McPick Two in each hand.</span></div></div>
        		  <div class="post-content float-content">
		  	<p>McDonald’s has announced a new promotional menu item that allows customers to purchase double the number of McPick 2’s at a discounted price.</p>
<p>The company, which modified their previous slogan to read, “let me get Two McPick 2’s,” has already rebranded their packaging for the offer.</p>
<p>“McDonald&#8217;s main initiative is to offer a great meal at an affordable price,” spokeswoman Jane Fitzhenry told reporters. “We saw the popularity of the McPick 2’s and thought, hey what if we sold two of those?”</p>
<p>The deal, which comes with fries and a drink, allows customers to order any two burgers of their choice and then an additional two burgers.</p>
<p>“McDonald’s has always been my go-to place when I need a quick bite,” said customer Randy Erickson who purchased a Quarter Pounder and a Filet-O-Fish in addition to a 10pc Chicken McNugget and a Quarter Pounder with Cheese. “Getting two of the normal McPick 2’s is a huge money saver and practically a no-brainer.”</p>
<p>McDonald’s also plans on rolling out other new promotions like Buy One Get One Happy Meal Toy, Large Fry Silent Auction, and Free McFlurry Upon Entry.</p>
		  			  </div>

  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://everythreeweekly.com/wp-content/uploads/2017/09/frisbees-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2017/09/festifalltinyfrisbees/" title="Festifall Booth Paying Price For Only Bringing Tiny Frisbees">Festifall Booth Paying Price For Only Bringing...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-50731">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2017/02/democratization-of-media-threatens-fabric-of-informed-democracy-doing-wonders-for-nations-amateur-porn-caches/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2017/02/pornguy-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/02/democratization-of-media-threatens-fabric-of-informed-democracy-doing-wonders-for-nations-amateur-porn-caches/" rel="bookmark">Democratization Of Media Threatens Fabric Of Informed Democracy, Doing Wonders For Nation’s Amateur Porn Caches</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-1796">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2013/02/new-bed-bath-beyonce-retail-outlet-to-target-pop-singer-demographic/" rel="bookmark"><img width="284" height="164" src="http://everythreeweekly.com/wp-content/uploads/2013/02/Screen-shot-2013-02-25-at-2.19.11-AM-e1361777387336.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2013/02/new-bed-bath-beyonce-retail-outlet-to-target-pop-singer-demographic/" rel="bookmark">New Bed, Bath, &#038; Beyoncé Retail Outlet to Target Pop-Singer Demographic</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-50327">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2016/12/endangered-species-just-going-to-get-it-over-with/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2016/12/endangered-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2016/12/endangered-1-284x190.jpg 284w, http://everythreeweekly.com/wp-content/uploads/2016/12/endangered-1-300x201.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2016/12/endangered-1-768x514.jpg 768w, http://everythreeweekly.com/wp-content/uploads/2016/12/endangered-1.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2016/12/endangered-species-just-going-to-get-it-over-with/" rel="bookmark">Endangered Species Just Going To Get It Over With</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	    	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		<div id="latestimages-3" class="widget cf widget_latestimages"><h6>Latest Posts</h6><ul>	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/09/new-mcdonalds-menu-item-just-two-mcpick-2s/" rel="bookmark" title="New McDonald’s Menu Item Just Two McPick 2’s">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/09/mcpictwo-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/09/new-mcdonalds-menu-item-just-two-mcpick-2s/" rel="bookmark" title="New McDonald’s Menu Item Just Two McPick 2’s" class="postlink">New McDonald’s Menu Item Just Two McPick 2’s</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/09/24/">Sep 24, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/09/festifalltinyfrisbees/" rel="bookmark" title="Festifall Booth Paying Price For Only Bringing Tiny Frisbees">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/09/frisbees-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/09/festifalltinyfrisbees/" rel="bookmark" title="Festifall Booth Paying Price For Only Bringing Tiny Frisbees" class="postlink">Festifall Booth Paying Price For Only Bringing Tiny Frisbees</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/09/11/">Sep 11, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/09/university-ensures-building-renovations-will-preserve-racist-history/" rel="bookmark" title="University Ensures Building Renovations Will Preserve Racist History">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/09/frontpage-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/09/university-ensures-building-renovations-will-preserve-racist-history/" rel="bookmark" title="University Ensures Building Renovations Will Preserve Racist History" class="postlink">University Ensures Building Renovations Will Preserve Racist History</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/09/11/">Sep 11, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/09/campus-voices-university-raises-tuition/" rel="bookmark" title="Campus Voices: University Raises Tuition">
		               		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/09/campus-voices-university-raises-tuition/" rel="bookmark" title="Campus Voices: University Raises Tuition" class="postlink">Campus Voices: University Raises Tuition</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/09/11/">Sep 11, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/09/dont-loft-your-bed-in-a-hazardous-configuration/" rel="bookmark" title="Don’t Loft Your Bed In A Hazardous Configuration">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/09/hot-RA-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/09/dont-loft-your-bed-in-a-hazardous-configuration/" rel="bookmark" title="Don’t Loft Your Bed In A Hazardous Configuration" class="postlink">Don’t Loft Your Bed In A Hazardous Configuration</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/09/11/">Sep 11, 2017</a></li></ul></aside>	           </li>
	           </ul></div><div id="text-3" class="widget cf widget_text"><h6>Twitter</h6>			<div class="textwidget"><div style="text-align: center;"><iframe id="twitter-widget-1" scrolling="no" frameborder="0" allowtransparency="true" src="http://platform.twitter.com/widgets/follow_button.08f0c3c199f04970eb80d854774cbb2e.en.html#_=1428420894120&amp;dnt=false&amp;id=twitter-widget-1&amp;lang=en&amp;screen_name=every3weekly&amp;show_count=false&amp;show_screen_name=true&amp;size=l" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width: 177px; height: 28px;"></iframe></div></div>
		</div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/TheEveryThreeWeekly&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div></aside><section class="one columns"></section>
</div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>COPYRIGHT 2016 E3W. ALL RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<div class="menu"><ul>
<li class="page_item page-item-23"><a href="http://everythreeweekly.com/about/">About</a></li>
<li class="page_item page-item-51160"><a href="http://everythreeweekly.com/apply/">Apply To Join The Every Three Weekly</a></li>
<li class="page_item page-item-25"><a href="http://everythreeweekly.com/contact/">Contact</a></li>
<li class="page_item page-item-51327"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li class="page_item page-item-46260"><a href="http://everythreeweekly.com/">Home</a></li>
<li class="page_item page-item-40"><a href="http://everythreeweekly.com/legal-disclaimer/">Legal Disclaimer</a></li>
</ul></div>
				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://everythreeweekly.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/everythreeweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/app.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>