<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<link rel="mask-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/mug-rag.svg" color="1c2e5c">
<head>
	<title>Airbnb Announces It Moving Headquarters To Two-Bedroom Apartment Five Minutes From Downtown | The Every Three Weekly</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Feed" href="http://everythreeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Comments Feed" href="http://everythreeweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Airbnb Announces It Moving Headquarters To Two-Bedroom Apartment Five Minutes From Downtown Comments Feed" href="http://everythreeweekly.com/2017/12/airbnb-announces-it-moving-headquarters-to-two-bedroom-apartment-five-minutes-from-downtown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/everythreeweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/foundation.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/flexslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/app.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/ie8.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/magnific-popup.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/modernizr.foundation.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59b5fd258617530012fc95a2'></script>
<link rel='https://api.w.org/' href='http://everythreeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everythreeweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everythreeweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Snowman Happy, Jolly, Reports Christmas Carol' href='http://everythreeweekly.com/2017/12/snowman-happy-jolly-reports-christmas-carol/' />
<link rel='next' title='Man Playing Basketball In Asics Clearly Brought Along By Friend' href='http://everythreeweekly.com/2017/12/man-playing-basketball-in-asics-clearly-brought-along-by-friend/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://everythreeweekly.com/2017/12/airbnb-announces-it-moving-headquarters-to-two-bedroom-apartment-five-minutes-from-downtown/" />
<link rel='shortlink' href='http://everythreeweekly.com/?p=51826' />
<link rel="alternate" type="application/json+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2017%2F12%2Fairbnb-announces-it-moving-headquarters-to-two-bedroom-apartment-five-minutes-from-downtown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2017%2F12%2Fairbnb-announces-it-moving-headquarters-to-two-bedroom-apartment-five-minutes-from-downtown%2F&#038;format=xml" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-270x270.png" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Every Three Weekly"/>
  <meta property="og:title" content="Airbnb Announces It Moving Headquarters To Two-Bedroom Apartment Five Minutes From Downtown"/>
  <meta property="og:url" content="http://everythreeweekly.com/2017/12/airbnb-announces-it-moving-headquarters-to-two-bedroom-apartment-five-minutes-from-downtown/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Once again relocating after a short stay, $30 billion company Airbnb has announced that it will be moving its headquarters to a two-bedroom apartment just five minutes from downtown.

“This move really aligns with our principles and best reflects our values here at Airbnb”, said CEO Brian Chesky."/>
  <meta property="og:image" content="http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb.jpg"/>
  <meta property="article:published_time" content="2017-12-02T12:00:49+00:00"/>
  <meta property="article:modified_time" content="2017-12-05T13:21:50+00:00" />
  <meta property="og:updated_time" content="2017-12-05T13:21:50+00:00" />
  <meta property="article:publisher" content="https://www.facebook.com/TheEveryThreeWeekly"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Airbnb Announces It Moving Headquarters To Two-Bedroom Apartment Five Minutes From Downtown"/>
  <meta itemprop="description" content="Once again relocating after a short stay, $30 billion company Airbnb has announced that it will be moving its headquarters to a two-bedroom apartment just five minutes from downtown.

“This move really aligns with our principles and best reflects our values here at Airbnb”, said CEO Brian Chesky."/>
  <meta itemprop="image" content="http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Airbnb Announces It Moving Headquarters To Two-Bedroom Apartment Five Minutes From Downtown"/>
  <meta name="twitter:url" content="http://everythreeweekly.com/2017/12/airbnb-announces-it-moving-headquarters-to-two-bedroom-apartment-five-minutes-from-downtown/"/>
  <meta name="twitter:description" content="Once again relocating after a short stay, $30 billion company Airbnb has announced that it will be moving its headquarters to a two-bedroom apartment just five minutes from downtown.

“This move really aligns with our principles and best reflects our values here at Airbnb”, said CEO Brian Chesky."/>
  <meta name="twitter:image" content="http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@every3weekly"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	
		</head>
<body class="post-template-default single single-post postid-51826 single-format-standard " data-url="http://everythreeweekly.com">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<div class="header_social">"Better than sex,<br/>&nbsp;&nbsp;&nbsp;twice as often."<br/><a class="fb" href="https://www.facebook.com/TheEveryThreeWeekly"></a><a class="twitter" href="https://twitter.com/Every3Weekly"></a><a class="rss" href="http://everythreeweekly.com/feed/rss/"></a></div>
		</div>
		<div class="six columns logo">
											
				<a href="http://everythreeweekly.com" ><img src="http://everythreeweekly.com/wp-content/themes/e3w/assets/logo4.png" class="logoimg" alt="The Every Three Weekly" /></a>
									</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://everythreeweekly.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-navigation" class="mega-menu sf-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Campus" href="http://everythreeweekly.com/category/campus/">Campus</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a title="National" href="http://everythreeweekly.com/category/national/">National</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a title="World" href="http://everythreeweekly.com/category/world/">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Sports" href="http://everythreeweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Opinion" href="http://everythreeweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-46366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46366"><a title="Infographics" href="http://everythreeweekly.com/category/infographics/">Infographics</a></li>
<li id="menu-item-46365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46365"><a title="The Click House" href="http://everythreeweekly.com/category/the-click-house/">The Click House</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51329"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main" class="main-parent-container"><div class="row article-row">
<section class="one columns"></section>
<section class="seven columns main-container">
    	<article class="post post-51826 type-post status-publish format-standard has-post-thumbnail hentry category-national" id="post-51826">
		  <div class="post-title">
		  	<h1>Airbnb Announces It Moving Headquarters To Two-Bedroom Apartment Five Minutes From Downtown</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
          <li><a href="http://everythreeweekly.com/category/national/" class="boxed" title="National" style="background:#dd2121;">National</a></li>
                        <li>December 2, 2017</li>
          
		  	</ul>
		  </aside>
      <div class="post-gallery nolink imagecorrection">
	<img width="600" height="400" src="http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb.jpg" class="attachment-single size-single wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb.jpg 600w, http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb-300x200.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2017/12/airbnb-284x190.jpg 284w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"></div></div>
          <div id="image_caption"><div class="ccfic"></div></div>
        		  <div class="post-content float-content">
		  	<p>Once again relocating after a short stay, $30 billion company Airbnb has announced that it will be moving its headquarters to a two-bedroom apartment just five minutes from downtown.</p>
<p>“This move really aligns with our principles and best reflects our values here at Airbnb”, said CEO Brian Chesky. “Moving our 800 employees to a fully furnished apartment owned by a lovely couple close to local transit stations shows how much we believe in our product”.</p>
<p>The space is also said to have free Wi-Fi, cable, and a private bath. Additionally, the homeowners claimed that they are “okay with a few guests,” but require that all noise stay in the unit. The residents are reportedly open to representatives of Airbnb moving around the two twin size beds, table and four chairs to maximize space. Unfortunately, they ask that “no moving trucks clog up the street” and have therefore banned the company from moving their supplies into the new headquarters.</p>
<p>The luxurious condo features a kitchen, which is reported to balance out the fact that the Wi-Fi router can only accommodate seven devices at a time. The corporation, which prides itself on its commitment to a sharing economy, hopes that the one parking spot can be shared by all employees not using public transit, conveniently located just two minutes away.</p>
<p>At press time, Chesky and the Airbnb team were locked out of the house and unable to get in contact with the hosts.</p>
		  			  </div>

  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="460" height="460" src="http://everythreeweekly.com/wp-content/uploads/2017/12/snowman.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2017/12/snowman.jpg 460w, http://everythreeweekly.com/wp-content/uploads/2017/12/snowman-150x150.jpg 150w, http://everythreeweekly.com/wp-content/uploads/2017/12/snowman-300x300.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2017/12/snowman-happy-jolly-reports-christmas-carol/" title="Snowman Happy, Jolly, Reports Christmas Carol">Snowman Happy, Jolly, Reports Christmas Carol</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://everythreeweekly.com/wp-content/uploads/2017/12/asicsguy-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2017/12/man-playing-basketball-in-asics-clearly-brought-along-by-friend/" title="Man Playing Basketball In Asics Clearly Brought Along By Friend">Man Playing Basketball In Asics Clearly Brought...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-4240">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2015/02/new-self-checkout-machines-to-feature-realistically-annoying-small-talk/" rel="bookmark"><img width="284" height="179" src="http://everythreeweekly.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-15-at-4.11.45-PM-e1424034916495.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2015/02/new-self-checkout-machines-to-feature-realistically-annoying-small-talk/" rel="bookmark">New Self-Checkout Machines to Feature Realistically Annoying Small Talk</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-48103">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2015/12/goofy-express/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2015/12/goofy-express-284x190.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2015/12/goofy-express/" rel="bookmark">Disney Parks to Rename All Rides ‘Goofy Express’</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-4457">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2015/03/nbc-to-debut-much-anticipated-talent-show-americas-got-judges/" rel="bookmark"><img width="281" height="190" src="http://everythreeweekly.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-18-at-12.19.06-PM-e1426695632192.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2015/03/nbc-to-debut-much-anticipated-talent-show-americas-got-judges/" rel="bookmark">NBC to Debut Much-Anticipated Talent Show &#8216;America&#8217;s Got Judges&#8217;</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	    	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		<div id="latestimages-3" class="widget cf widget_latestimages"><h6>Latest Posts</h6><ul>	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/12/do-you-think-barack-obama-ever-hates-himself-too/" rel="bookmark" title="Do You Think Barack Obama Ever Hates Himself Too?">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/12/professor-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/12/do-you-think-barack-obama-ever-hates-himself-too/" rel="bookmark" title="Do You Think Barack Obama Ever Hates Himself Too?" class="postlink">Do You Think Barack Obama Ever Hates Himself Too?</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/12/03/">Dec 3, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/12/the-exam-will-be-50-multiple-choice-40-short-answer-and-10-remembering-our-secret-handshake-when-you-turn-it-in/" rel="bookmark" title="The Exam Will Be 50% Multiple Choice, 40% Short Answer, And 10% Remembering Our Secret Handshake When You Turn It In">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/12/proftest-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/12/the-exam-will-be-50-multiple-choice-40-short-answer-and-10-remembering-our-secret-handshake-when-you-turn-it-in/" rel="bookmark" title="The Exam Will Be 50% Multiple Choice, 40% Short Answer, And 10% Remembering Our Secret Handshake When You Turn It In" class="postlink">The Exam Will Be 50% Multiple Choice, 40% Short Answer, And 10% Remembering Our Secret Handshake When You Turn It In</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/12/03/">Dec 3, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/12/well-that-was-a-dead-end/" rel="bookmark" title="Well That Was A Dead End">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/12/tvcop-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/12/well-that-was-a-dead-end/" rel="bookmark" title="Well That Was A Dead End" class="postlink">Well That Was A Dead End</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/12/03/">Dec 3, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/12/though-we-appreciate-your-thoughtful-application-weve-decided-to-give-the-position-to-my-son/" rel="bookmark" title="Though We Appreciate Your Thoughtful Application, We’ve Decided To Give The Position To My Son">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/12/boss-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/12/though-we-appreciate-your-thoughtful-application-weve-decided-to-give-the-position-to-my-son/" rel="bookmark" title="Though We Appreciate Your Thoughtful Application, We’ve Decided To Give The Position To My Son" class="postlink">Though We Appreciate Your Thoughtful Application, We’ve Decided To Give The Position To My Son</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/12/03/">Dec 3, 2017</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2017/12/espn-producer-cant-decide-whether-to-air-lavar-ball-clip-or-nfl-fantasy-update/" rel="bookmark" title="ESPN Producer Can’t Decide Whether To Air LaVar Ball Clip Or NFL Fantasy Update">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2017/12/espn-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/12/espn-producer-cant-decide-whether-to-air-lavar-ball-clip-or-nfl-fantasy-update/" rel="bookmark" title="ESPN Producer Can’t Decide Whether To Air LaVar Ball Clip Or NFL Fantasy Update" class="postlink">ESPN Producer Can’t Decide Whether To Air LaVar Ball Clip Or NFL Fantasy Update</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2017/12/03/">Dec 3, 2017</a></li></ul></aside>	           </li>
	           </ul></div><div id="text-3" class="widget cf widget_text"><h6>Twitter</h6>			<div class="textwidget"><div style="text-align: center;"><iframe id="twitter-widget-1" scrolling="no" frameborder="0" allowtransparency="true" src="http://platform.twitter.com/widgets/follow_button.08f0c3c199f04970eb80d854774cbb2e.en.html#_=1428420894120&amp;dnt=false&amp;id=twitter-widget-1&amp;lang=en&amp;screen_name=every3weekly&amp;show_count=false&amp;show_screen_name=true&amp;size=l" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width:100%; height: 28px;"></iframe></div></div>
		</div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/TheEveryThreeWeekly&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div></aside><section class="one columns"></section>
</div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>COPYRIGHT 2016 E3W. ALL RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<div class="menu"><ul>
<li class="page_item page-item-23"><a href="http://everythreeweekly.com/about/">About</a></li>
<li class="page_item page-item-51160"><a href="http://everythreeweekly.com/apply/">Apply To Join The Every Three Weekly</a></li>
<li class="page_item page-item-25"><a href="http://everythreeweekly.com/contact/">Contact</a></li>
<li class="page_item page-item-51327"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li class="page_item page-item-46260"><a href="http://everythreeweekly.com/">Home</a></li>
<li class="page_item page-item-40"><a href="http://everythreeweekly.com/legal-disclaimer/">Legal Disclaimer</a></li>
</ul></div>
				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://everythreeweekly.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/everythreeweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/app.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>