<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<link rel="mask-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/mug-rag.svg" color="1c2e5c">
<head>
	<title>Museum Tour Guide A Little Too Into Taxidermy Exhibit | The Every Three Weekly</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Feed" href="http://everythreeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Comments Feed" href="http://everythreeweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Museum Tour Guide A Little Too Into Taxidermy Exhibit Comments Feed" href="http://everythreeweekly.com/2019/11/museum-tour-guide-a-little-too-into-taxidermy-exhibit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/everythreeweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://everythreeweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/foundation.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/flexslider.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/app.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/selection.php?ModPagespeed=off&#038;ver=5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/ie8.css?ver=5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/modernizr.foundation.js?ver=5.3'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59b5fd258617530012fc95a2'></script>
<link rel='https://api.w.org/' href='http://everythreeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everythreeweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everythreeweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guy In Subway Who Doesn’t Know Names of Meats and Cheeses Just Pointing At Food Options' href='http://everythreeweekly.com/2019/11/guy-in-subway-who-doesnt-know-names-of-meats-and-cheeses-just-pointing-at-food-options/' />
<link rel='next' title='Report: Cold, Wet Shower Curtain Clings To Area Man’s Bare Ass' href='http://everythreeweekly.com/2019/11/report-cold-wet-shower-curtain-clings-to-area-mans-bare-ass/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://everythreeweekly.com/2019/11/museum-tour-guide-a-little-too-into-taxidermy-exhibit/" />
<link rel='shortlink' href='http://everythreeweekly.com/?p=54394' />
<link rel="alternate" type="application/json+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2019%2F11%2Fmuseum-tour-guide-a-little-too-into-taxidermy-exhibit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2019%2F11%2Fmuseum-tour-guide-a-little-too-into-taxidermy-exhibit%2F&#038;format=xml" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Every Three Weekly"/>
  <meta property="og:title" content="Museum Tour Guide A Little Too Into Taxidermy Exhibit"/>
  <meta property="og:url" content="http://everythreeweekly.com/2019/11/museum-tour-guide-a-little-too-into-taxidermy-exhibit/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Sources at the Smithsonian National Museum of Natural History confirmed last Friday that tour guide Marcus Wagner was just a little too excited about the taxidermy exhibit.



Wagner reportedly began the public tour in the dinosaur room before immediately barreling towards the taxidermy section."/>
  <meta property="og:image" content="http://everythreeweekly.com/wp-content/uploads/2019/11/taxidermy.jpg"/>
  <meta property="og:image:url" content="http://everythreeweekly.com/wp-content/uploads/2019/11/taxidermy.jpg"/>
  <meta property="article:published_time" content="2019-11-17T00:33:13-05:00"/>
  <meta property="article:modified_time" content="2019-11-17T00:33:14-05:00" />
  <meta property="og:updated_time" content="2019-11-17T00:33:14-05:00" />
  <meta property="article:publisher" content="https://www.facebook.com/TheEveryThreeWeekly"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Museum Tour Guide A Little Too Into Taxidermy Exhibit"/>
  <meta itemprop="headline" content="Museum Tour Guide A Little Too Into Taxidermy Exhibit"/>
  <meta itemprop="description" content="Sources at the Smithsonian National Museum of Natural History confirmed last Friday that tour guide Marcus Wagner was just a little too excited about the taxidermy exhibit.



Wagner reportedly began the public tour in the dinosaur room before immediately barreling towards the taxidermy section."/>
  <meta itemprop="image" content="http://everythreeweekly.com/wp-content/uploads/2019/11/taxidermy.jpg"/>
  <meta itemprop="datePublished" content="2019-11-17"/>
  <meta itemprop="dateModified" content="2019-11-17T00:33:14-05:00" />
  <meta itemprop="author" content="Every Three Weekly"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Museum Tour Guide A Little Too Into Taxidermy Exhibit"/>
  <meta name="twitter:url" content="http://everythreeweekly.com/2019/11/museum-tour-guide-a-little-too-into-taxidermy-exhibit/"/>
  <meta name="twitter:description" content="Sources at the Smithsonian National Museum of Natural History confirmed last Friday that tour guide Marcus Wagner was just a little too excited about the taxidermy exhibit.



Wagner reportedly began the public tour in the dinosaur room before immediately barreling towards the taxidermy section."/>
  <meta name="twitter:image" content="http://everythreeweekly.com/wp-content/uploads/2019/11/taxidermy.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@every3weekly"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
		</head>
<body class="post-template-default single single-post postid-54394 single-format-standard " data-url="http://everythreeweekly.com">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<div class="header_social">"Better than sex,<br/>&nbsp;&nbsp;&nbsp;twice as often."<br/><a class="fb" href="https://www.facebook.com/TheEveryThreeWeekly"></a><a class="twitter" href="https://twitter.com/Every3Weekly"></a><a class="rss" href="http://everythreeweekly.com/feed/rss/"></a></div>
		</div>
		<div class="six columns logo">
											
				<a href="http://everythreeweekly.com" ><img src="http://everythreeweekly.com/wp-content/themes/e3w/assets/logo4.png" class="logoimg" alt="The Every Three Weekly" /></a>
									</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://everythreeweekly.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-navigation" class="mega-menu sf-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Campus" href="http://everythreeweekly.com/category/campus/">Campus</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a title="National" href="http://everythreeweekly.com/category/national/">National</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a title="World" href="http://everythreeweekly.com/category/world/">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Sports" href="http://everythreeweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Opinion" href="http://everythreeweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-46366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46366"><a title="Infographics" href="http://everythreeweekly.com/category/infographics/">Infographics</a></li>
<li id="menu-item-46365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46365"><a title="The Click House" href="http://everythreeweekly.com/category/the-click-house/">The Click House</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51329"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li id="menu-item-51993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51993"><a href="http://everythreeweekly.com/newsletter/">Newsletter</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main" class="main-parent-container"><div class="row article-row">
<section class="one columns"></section>
<section class="seven columns main-container">
    	<article class="post post-54394 type-post status-publish format-standard has-post-thumbnail hentry category-national" id="post-54394">
		  <div class="post-title">
		  	<h1>Museum Tour Guide A Little Too Into Taxidermy Exhibit</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
          <li><a href="http://everythreeweekly.com/category/national/" class="boxed" title="National" style="background:#dd2121;">National</a></li>
                        <li>November 17, 2019</li>
          
		  	</ul>
		  </aside>
      <div class="post-gallery nolink imagecorrection">
	<img width="938" height="535" src="http://everythreeweekly.com/wp-content/uploads/2019/11/taxidermy-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Wagner reportedly had a gleam in his eye while describing the embalmment process.</span></div></div>
          <div id="image_caption"><div class="ccfic"><span class="ccfic-text">Wagner reportedly had a gleam in his eye while describing the embalmment process.</span></div></div>
        		  <div class="post-content float-content">
		  	
<p>Sources at the Smithsonian National Museum of Natural History confirmed last Friday that tour guide Marcus Wagner was just a little too excited about the taxidermy exhibit.</p>



<p>Wagner reportedly began the public tour in the dinosaur room before immediately barreling towards the taxidermy section.</p>



<p>“He sped through the Mesozoic Era in three minutes and wouldn’t even let us look at the T-Rex skeleton,” said Sara Tiller, a member of Wagner’s tour group. “I had to jog just to keep up with him.&#8221;</p>



<p>Once the group reached the taxidermy room, Wagner informed it that the collection up ahead was a “real gem,” adding unprompted that he could “spend days in here.”</p>



<p>“This little guy is my special angel. I call him Rufus,” said Wagner, patting a stuffed jaguar with beady eyes. “What a handsome little boy you are, Rufus!”</p>



<p>Other group members reported that Wagner continued the tour while imitating the sounds each stuffed creature in the exhibition hall would have made.</p>



<p>“He started howling when he showed  us the wolves, and then he pretended to be a fox for a while,” reported Linda Ficke. “We couldn’t even make it to the fossils room because he insisted on demonstrating 52 different owl calls.”</p>



<p>Wagner reportedly became most “flushed” and “sweaty” as he began to describe the details of the taxidermy process.</p>



<p>“First they extract the eyes, then  they slice it open and peel off the skin. The remaining flesh is slowly scraped from the bones, and the corpse is bathed in formaldehyde and acetone,” Wagner reported, salivating as his hand lingered on the crown of a bald eagle. “Talk about a dream job!”</p>



<p>At press time, Wagner was asking members of the tour group if they had any pets die recently.</p>
		  			  </div>

  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://everythreeweekly.com/wp-content/uploads/2019/11/subway-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2019/11/guy-in-subway-who-doesnt-know-names-of-meats-and-cheeses-just-pointing-at-food-options/" title="Guy In Subway Who Doesn’t Know Names of Meats and Cheeses Just Pointing At Food Options">Guy In Subway Who Doesn’t Know Names of Meats...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="460" height="351" src="http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain.jpg 460w, http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain-300x229.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain-150x114.jpg 150w" sizes="(max-width: 460px) 100vw, 460px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2019/11/report-cold-wet-shower-curtain-clings-to-area-mans-bare-ass/" title="Report: Cold, Wet Shower Curtain Clings To Area Man’s Bare Ass">Report: Cold, Wet Shower Curtain Clings To Area...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-2611">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2014/01/area-man-cant-remember-which-side-gas-cap-on-must-be-alzheimers/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2014/01/area-man-cant-remember-which-side-gas-cap-on-must-be-alzheimers/" rel="bookmark">Area Man Can&#8217;t Remember Which Side Gas Cap On, Must Be Alzheimer’s</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-52258">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2018/03/area-woman-open-to-constructive-criticism-as-long-as-she-can-cry-about-it-afterwards/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2018/03/criticism-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2018/03/area-woman-open-to-constructive-criticism-as-long-as-she-can-cry-about-it-afterwards/" rel="bookmark">Area Woman Open To Constructive Criticism As Long As She Can Cry About It Afterwards</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-50946">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2017/03/report-jazz-best-when-encountered-on-own-terms-sometime-maybe/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2017/03/mantryingjazz-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2017/03/mantryingjazz-284x190.jpg 284w, http://everythreeweekly.com/wp-content/uploads/2017/03/mantryingjazz-300x200.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2017/03/mantryingjazz-768x513.jpg 768w, http://everythreeweekly.com/wp-content/uploads/2017/03/mantryingjazz.jpg 800w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/03/report-jazz-best-when-encountered-on-own-terms-sometime-maybe/" rel="bookmark">Report: Jazz Best When Encountered On Own Terms, Sometime, Maybe</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	    	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		<div id="custom_html-2" class="widget_text widget cf widget_custom_html"><h6>Subscribe</h6><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<p>
	Subscribe to our triweekly newsletter!
</p>
<div id="mc_embed_signup">
<form action="https://everythreeweekly.us17.list-manage.com/subscribe/post?u=3be6942fda785f64c85659ce8&amp;id=a275f62485" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3be6942fda785f64c85659ce8_a275f62485" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="text-3" class="widget cf widget_text"><h6>Twitter</h6>			<div class="textwidget"><div style="text-align: center;"><iframe id="twitter-widget-1" scrolling="no" frameborder="0" allowtransparency="true" src="http://platform.twitter.com/widgets/follow_button.08f0c3c199f04970eb80d854774cbb2e.en.html#_=1428420894120&amp;dnt=false&amp;id=twitter-widget-1&amp;lang=en&amp;screen_name=every3weekly&amp;show_count=false&amp;show_screen_name=true&amp;size=l" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width:100%; height: 28px;"></iframe></div></div>
		</div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/TheEveryThreeWeekly&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="latestimages-3" class="widget cf widget_latestimages"><h6>Latest Posts</h6><ul>	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2019/11/heathen-chicken-lays-deviled-eggs/" rel="bookmark" title="Heathen Chicken Lays Deviled Eggs">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2019/11/ch-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/11/heathen-chicken-lays-deviled-eggs/" rel="bookmark" title="Heathen Chicken Lays Deviled Eggs" class="postlink">Heathen Chicken Lays Deviled Eggs</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2019/11/17/">Nov 17, 2019</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2019/11/sesame-street-introduces-new-character-to-help-kids-understand-furries/" rel="bookmark" title="Sesame Street Introduces New Character To Help Kids Understand Furries">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2019/11/ses-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/11/sesame-street-introduces-new-character-to-help-kids-understand-furries/" rel="bookmark" title="Sesame Street Introduces New Character To Help Kids Understand Furries" class="postlink">Sesame Street Introduces New Character To Help Kids Understand Furries</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2019/11/17/">Nov 17, 2019</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2019/11/worlds-wealthiest-nation-struggling-to-think-of-something-it-grateful-for/" rel="bookmark" title="World’s Wealthiest Nation Struggling To Think Of Something It Grateful For">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2019/11/wealth-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/11/worlds-wealthiest-nation-struggling-to-think-of-something-it-grateful-for/" rel="bookmark" title="World’s Wealthiest Nation Struggling To Think Of Something It Grateful For" class="postlink">World’s Wealthiest Nation Struggling To Think Of Something It Grateful For</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2019/11/17/">Nov 17, 2019</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2019/11/cedar-point-named-best-amusement-park-in-sandusky-ohio/" rel="bookmark" title="Cedar Point Named Best Amusement Park In Sandusky, Ohio">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2019/11/cedar-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/11/cedar-point-named-best-amusement-park-in-sandusky-ohio/" rel="bookmark" title="Cedar Point Named Best Amusement Park In Sandusky, Ohio" class="postlink">Cedar Point Named Best Amusement Park In Sandusky, Ohio</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2019/11/17/">Nov 17, 2019</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2019/11/report-cold-wet-shower-curtain-clings-to-area-mans-bare-ass/" rel="bookmark" title="Report: Cold, Wet Shower Curtain Clings To Area Man’s Bare Ass">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain-293x170.jpg 293w, http://everythreeweekly.com/wp-content/uploads/2019/11/asscurtain-460x265.jpg 460w" sizes="(max-width: 293px) 100vw, 293px" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/11/report-cold-wet-shower-curtain-clings-to-area-mans-bare-ass/" rel="bookmark" title="Report: Cold, Wet Shower Curtain Clings To Area Man’s Bare Ass" class="postlink">Report: Cold, Wet Shower Curtain Clings To Area Man’s Bare Ass</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2019/11/17/">Nov 17, 2019</a></li></ul></aside>	           </li>
	           </ul></div></aside><section class="one columns"></section>
</div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>COPYRIGHT 2016 E3W. ALL RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<div class="menu"><ul>
<li class="page_item page-item-23"><a href="http://everythreeweekly.com/about/">About</a></li>
<li class="page_item page-item-51160"><a href="http://everythreeweekly.com/apply/">Apply To Join The Every Three Weekly</a></li>
<li class="page_item page-item-25"><a href="http://everythreeweekly.com/contact/">Contact</a></li>
<li class="page_item page-item-51327"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li class="page_item page-item-46260"><a href="http://everythreeweekly.com/">Home</a></li>
<li class="page_item page-item-40"><a href="http://everythreeweekly.com/legal-disclaimer/">Legal Disclaimer</a></li>
<li class="page_item page-item-51989"><a href="http://everythreeweekly.com/newsletter/">Newsletter</a></li>
</ul></div>
				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://everythreeweekly.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/everythreeweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/app.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</body>
</html>