<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<link rel="mask-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/mug-rag.svg" color="1c2e5c">
<head>
	<title>Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom | The Every Three Weekly</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Feed" href="http://everythreeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Comments Feed" href="http://everythreeweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom Comments Feed" href="http://everythreeweekly.com/2020/04/junie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/everythreeweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://everythreeweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/foundation.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/flexslider.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/app.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/selection.php?ModPagespeed=off&#038;ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/ie8.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/magnific-popup.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/modernizr.foundation.js?ver=5.4'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59b5fd258617530012fc95a2'></script>
<link rel='https://api.w.org/' href='http://everythreeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everythreeweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everythreeweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Report: Shitty Weather Just Icing On Cake At This Point' href='http://everythreeweekly.com/2020/04/report-shitty-weather-just-icing-on-cake-at-this-point/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://everythreeweekly.com/2020/04/junie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom/" />
<link rel='shortlink' href='http://everythreeweekly.com/?p=56361' />
<link rel="alternate" type="application/json+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2020%2F04%2Fjunie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2020%2F04%2Fjunie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom%2F&#038;format=xml" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Every Three Weekly"/>
  <meta property="og:title" content="Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom"/>
  <meta property="og:url" content="http://everythreeweekly.com/2020/04/junie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Recent reports have confirmed that a once left-for-dead copy of Junie B. Jones and the Stupid Smelly Bus has been given a second life by 23-year-old Rebecca Lee as she quarantines in her childhood bedroom. 



It seemed as though the first book in Barbara Park’s beloved series would remain unopened"/>
  <meta property="og:image" content="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb.jpg"/>
  <meta property="og:image:url" content="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb.jpg"/>
  <meta property="article:published_time" content="2020-04-17T14:45:09-04:00"/>
  <meta property="article:modified_time" content="2020-04-17T14:45:53-04:00" />
  <meta property="og:updated_time" content="2020-04-17T14:45:53-04:00" />
  <meta property="article:publisher" content="https://www.facebook.com/TheEveryThreeWeekly"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom"/>
  <meta itemprop="headline" content="Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom"/>
  <meta itemprop="description" content="Recent reports have confirmed that a once left-for-dead copy of Junie B. Jones and the Stupid Smelly Bus has been given a second life by 23-year-old Rebecca Lee as she quarantines in her childhood bedroom. 



It seemed as though the first book in Barbara Park’s beloved series would remain unopened"/>
  <meta itemprop="image" content="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb.jpg"/>
  <meta itemprop="datePublished" content="2020-04-17"/>
  <meta itemprop="dateModified" content="2020-04-17T14:45:53-04:00" />
  <meta itemprop="author" content="Every Three Weekly"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom"/>
  <meta name="twitter:url" content="http://everythreeweekly.com/2020/04/junie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom/"/>
  <meta name="twitter:description" content="Recent reports have confirmed that a once left-for-dead copy of Junie B. Jones and the Stupid Smelly Bus has been given a second life by 23-year-old Rebecca Lee as she quarantines in her childhood bedroom. 



It seemed as though the first book in Barbara Park’s beloved series would remain unopened"/>
  <meta name="twitter:image" content="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@every3weekly"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
		</head>
<body class="post-template-default single single-post postid-56361 single-format-standard " data-url="http://everythreeweekly.com">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<div class="header_social">"Better than sex,<br/>&nbsp;&nbsp;&nbsp;twice as often."<br/><a class="fb" href="https://www.facebook.com/TheEveryThreeWeekly"></a><a class="twitter" href="https://twitter.com/Every3Weekly"></a><a class="rss" href="http://everythreeweekly.com/feed/rss/"></a></div>
		</div>
		<div class="six columns logo">
											
				<a href="http://everythreeweekly.com" ><img src="http://everythreeweekly.com/wp-content/themes/e3w/assets/logo4.png" class="logoimg" alt="The Every Three Weekly" /></a>
									</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://everythreeweekly.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-navigation" class="mega-menu sf-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Campus" href="http://everythreeweekly.com/category/campus/">Campus</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a title="National" href="http://everythreeweekly.com/category/national/">National</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a title="World" href="http://everythreeweekly.com/category/world/">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Sports" href="http://everythreeweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Opinion" href="http://everythreeweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-46366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46366"><a title="Infographics" href="http://everythreeweekly.com/category/infographics/">Infographics</a></li>
<li id="menu-item-46365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46365"><a title="The Click House" href="http://everythreeweekly.com/category/the-click-house/">The Click House</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51329"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li id="menu-item-51993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51993"><a href="http://everythreeweekly.com/newsletter/">Newsletter</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main" class="main-parent-container"><div class="row article-row">
<section class="one columns"></section>
<section class="seven columns main-container">
    	<article class="post post-56361 type-post status-publish format-standard has-post-thumbnail hentry category-national" id="post-56361">
		  <div class="post-title">
		  	<h1>Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
          <li><a href="http://everythreeweekly.com/category/national/" class="boxed" title="National" style="background:#dd2121;">National</a></li>
                        <li>April 17, 2020</li>
          
		  	</ul>
		  </aside>
      <div class="post-gallery nolink imagecorrection">
	<img width="1000" height="809" src="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb.jpg 1000w, http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb-300x243.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb-150x121.jpg 150w, http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb-768x621.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>
          <div id="image_caption"><div class="ccfic"><span class="ccfic-text">The 23-year-old Lee reportedly spent most of quarantine rediscovering the stories of her youth.</span></div></div>
        		  <div class="post-content float-content">
		  	
<p>Recent reports have confirmed that a once left-for-dead copy of Junie B. Jones and the Stupid Smelly Bus has been given a second life by 23-year-old Rebecca Lee as she quarantines in her childhood bedroom. </p>



<p>It seemed as though the first book in Barbara Park’s beloved series would remain unopened after Lee read it 17 years ago, but a mixture of boredom and regression reportedly prompted her to revisit the children’s classic.</p>



<p>“The large font size was a little distracting, but it was overall a really pleasant, quick read,” remarked Lee, seven minutes after initially opening the book.</p>



<p>“I was a little worried that I might fall into old habits by staying with my parents, but it was a really nice trip down memory lane,” she continued, referring to the book written for children ages 6–9.</p>



<p>At press time, Lee was reportedly planning to read the American Girl <em>The Care and Keeping of You</em> book to “brush up on the basics.&#8221;</p>
		  			  </div>

  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://everythreeweekly.com/wp-content/uploads/2020/04/shittyweather-752x535.jpeg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2020/04/report-shitty-weather-just-icing-on-cake-at-this-point/" title="Report: Shitty Weather Just Icing On Cake At This Point">Report: Shitty Weather Just Icing On Cake At This...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-56285">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2020/04/man-in-mickey-mouse-costume-realizes-he-had-body-on-backwards-all-day/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2020/04/mickey-284x190.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/04/man-in-mickey-mouse-costume-realizes-he-had-body-on-backwards-all-day/" rel="bookmark">Man In Mickey Mouse Costume Realizes He Had Body On Backwards All Day</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-54047">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2019/10/maintenance-worker-cant-find-snooze-button-for-fire-alarm/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2019/10/alarm-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/10/maintenance-worker-cant-find-snooze-button-for-fire-alarm/" rel="bookmark">Maintenance Worker Can’t Find Snooze Button For Fire Alarm</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-51757">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2017/12/starbucks-venti-actually-just-three-talls-stacked-on-top-of-each-other-in-a-trench-coat/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2017/12/venticoat-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://everythreeweekly.com/wp-content/uploads/2017/12/venticoat-284x190.jpg 284w, http://everythreeweekly.com/wp-content/uploads/2017/12/venticoat-300x200.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2017/12/venticoat-768x513.jpg 768w, http://everythreeweekly.com/wp-content/uploads/2017/12/venticoat.jpg 964w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/12/starbucks-venti-actually-just-three-talls-stacked-on-top-of-each-other-in-a-trench-coat/" rel="bookmark">Starbucks Venti Actually Just Three  Talls Stacked on Top of Each Other In A Trench Coat</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	    	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		<div id="custom_html-2" class="widget_text widget cf widget_custom_html"><h6>Subscribe</h6><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<p>
	Subscribe to our triweekly newsletter!
</p>
<div id="mc_embed_signup">
<form action="https://everythreeweekly.us17.list-manage.com/subscribe/post?u=3be6942fda785f64c85659ce8&amp;id=a275f62485" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3be6942fda785f64c85659ce8_a275f62485" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="text-3" class="widget cf widget_text"><h6>Twitter</h6>			<div class="textwidget"><div style="text-align: center;"><iframe id="twitter-widget-1" scrolling="no" frameborder="0" allowtransparency="true" src="http://platform.twitter.com/widgets/follow_button.08f0c3c199f04970eb80d854774cbb2e.en.html#_=1428420894120&amp;dnt=false&amp;id=twitter-widget-1&amp;lang=en&amp;screen_name=every3weekly&amp;show_count=false&amp;show_screen_name=true&amp;size=l" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width:100%; height: 28px;"></iframe></div></div>
		</div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/TheEveryThreeWeekly&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="latestimages-3" class="widget cf widget_latestimages"><h6>Latest Posts</h6><ul>	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2020/04/junie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom/" rel="bookmark" title="Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2020/04/s7XAfTBb-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/04/junie-b-jones-book-given-second-life-by-woman-quarantined-in-childhood-bedroom/" rel="bookmark" title="Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom" class="postlink">Junie B. Jones Book Given Second Life By Woman Quarantined In Childhood Bedroom</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2020/04/17/">Apr 17, 2020</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2020/04/report-shitty-weather-just-icing-on-cake-at-this-point/" rel="bookmark" title="Report: Shitty Weather Just Icing On Cake At This Point">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2020/04/shittyweather-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/04/report-shitty-weather-just-icing-on-cake-at-this-point/" rel="bookmark" title="Report: Shitty Weather Just Icing On Cake At This Point" class="postlink">Report: Shitty Weather Just Icing On Cake At This Point</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2020/04/17/">Apr 17, 2020</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2020/04/delta-reveals-new-mile-high-club-rewards-program/" rel="bookmark" title="Delta Reveals New Mile-High Club Rewards Program">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2020/04/milehigh-293x170.png" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/04/delta-reveals-new-mile-high-club-rewards-program/" rel="bookmark" title="Delta Reveals New Mile-High Club Rewards Program" class="postlink">Delta Reveals New Mile-High Club Rewards Program</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2020/04/17/">Apr 17, 2020</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2020/04/rb-producer-hopes-people-fuck-to-this-one/" rel="bookmark" title="R&#038;B Producer Hopes People Fuck To This One">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2020/04/producer-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/04/rb-producer-hopes-people-fuck-to-this-one/" rel="bookmark" title="R&#038;B Producer Hopes People Fuck To This One" class="postlink">R&#038;B Producer Hopes People Fuck To This One</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2020/04/17/">Apr 17, 2020</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2020/04/male-artists-greatest-muse-just-nearest-woman-with-d-cups/" rel="bookmark" title="Male Artist’s Greatest Muse Just Nearest Woman With D-Cups">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2020/04/muse-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/04/male-artists-greatest-muse-just-nearest-woman-with-d-cups/" rel="bookmark" title="Male Artist’s Greatest Muse Just Nearest Woman With D-Cups" class="postlink">Male Artist’s Greatest Muse Just Nearest Woman With D-Cups</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2020/04/17/">Apr 17, 2020</a></li></ul></aside>	           </li>
	           </ul></div></aside><section class="one columns"></section>
</div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>COPYRIGHT 2016 E3W. ALL RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<div class="menu"><ul>
<li class="page_item page-item-23"><a href="http://everythreeweekly.com/about/">About</a></li>
<li class="page_item page-item-51160"><a href="http://everythreeweekly.com/apply/">Apply To Join The Every Three Weekly</a></li>
<li class="page_item page-item-25"><a href="http://everythreeweekly.com/contact/">Contact</a></li>
<li class="page_item page-item-51327"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li class="page_item page-item-46260"><a href="http://everythreeweekly.com/">Home</a></li>
<li class="page_item page-item-40"><a href="http://everythreeweekly.com/legal-disclaimer/">Legal Disclaimer</a></li>
<li class="page_item page-item-51989"><a href="http://everythreeweekly.com/newsletter/">Newsletter</a></li>
</ul></div>
				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://everythreeweekly.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/everythreeweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/app.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</body>
</html>