<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<link rel="mask-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/mug-rag.svg" color="1c2e5c">
<head>
	<title>“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit | The Every Three Weekly</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Feed" href="http://everythreeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; Comments Feed" href="http://everythreeweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Every Three Weekly &raquo; “I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit Comments Feed" href="http://everythreeweekly.com/2022/04/i-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/everythreeweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://everythreeweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://everythreeweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://everythreeweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/foundation.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/flexslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/app.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/selection.php?ModPagespeed=off&#038;ver=5.9.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/ie8.css?ver=5.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/assets/css/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everythreeweekly.com/wp-content/themes/e3w/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/modernizr.foundation.js?ver=5.9.3' id='modernizr-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59b5fd258617530012fc95a2' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="http://everythreeweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="http://everythreeweekly.com/wp-json/wp/v2/posts/58920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everythreeweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everythreeweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://everythreeweekly.com/2022/04/i-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit/" />
<link rel='shortlink' href='http://everythreeweekly.com/?p=58920' />
<link rel="alternate" type="application/json+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2022%2F04%2Fi-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everythreeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feverythreeweekly.com%2F2022%2F04%2Fi-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit%2F&#038;format=xml" />
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-67094903-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://everythreeweekly.com/wp-content/uploads/2014/10/cropped-e3wicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Every Three Weekly"/>
  <meta property="og:title" content="“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit"/>
  <meta property="og:url" content="http://everythreeweekly.com/2022/04/i-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Guests of Maryanne Charlton’s book club meeting were reportedly “confused and concerned” after their host dismissively asked them to get her children away from her, saying that she “can’t have another one.”



Charlton passed her newborn child Jack to her best friend Cheryl without looking at either"/>
  <meta property="og:image" content="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more.jpg"/>
  <meta property="og:image:url" content="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more.jpg"/>
  <meta property="article:published_time" content="2022-04-15T12:27:48-04:00"/>
  <meta property="article:modified_time" content="2022-04-15T12:27:51-04:00" />
  <meta property="og:updated_time" content="2022-04-15T12:27:51-04:00" />
  <meta property="article:publisher" content="https://www.facebook.com/TheEveryThreeWeekly"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit"/>
  <meta itemprop="headline" content="“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit"/>
  <meta itemprop="description" content="Guests of Maryanne Charlton’s book club meeting were reportedly “confused and concerned” after their host dismissively asked them to get her children away from her, saying that she “can’t have another one.”



Charlton passed her newborn child Jack to her best friend Cheryl without looking at either"/>
  <meta itemprop="image" content="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more.jpg"/>
  <meta itemprop="datePublished" content="2022-04-15"/>
  <meta itemprop="dateModified" content="2022-04-15T12:27:51-04:00" />
  <meta itemprop="author" content="Every Three Weekly"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit"/>
  <meta name="twitter:url" content="http://everythreeweekly.com/2022/04/i-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit/"/>
  <meta name="twitter:description" content="Guests of Maryanne Charlton’s book club meeting were reportedly “confused and concerned” after their host dismissively asked them to get her children away from her, saying that she “can’t have another one.”



Charlton passed her newborn child Jack to her best friend Cheryl without looking at either"/>
  <meta name="twitter:image" content="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@every3weekly"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
		</head>
<body class="post-template-default single single-post postid-58920 single-format-standard " data-url="http://everythreeweekly.com">
<div id="wrapper">
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<div class="header_social">"Better than sex,<br/>&nbsp;&nbsp;&nbsp;twice as often."<br/><a class="fb" href="https://www.facebook.com/TheEveryThreeWeekly"></a><a class="twitter" href="https://twitter.com/Every3Weekly"></a><a class="rss" href="http://everythreeweekly.com/feed/rss/"></a></div>
		</div>
		<div class="six columns logo">
											
				<a href="http://everythreeweekly.com" ><img src="http://everythreeweekly.com/wp-content/themes/e3w/assets/logo4.png" class="logoimg" alt="The Every Three Weekly" /></a>
									</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://everythreeweekly.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-main-navigation" class="mega-menu sf-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Campus" href="http://everythreeweekly.com/category/campus/">Campus</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a title="National" href="http://everythreeweekly.com/category/national/">National</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a title="World" href="http://everythreeweekly.com/category/world/">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Sports" href="http://everythreeweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Opinion" href="http://everythreeweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-46366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46366"><a title="Infographics" href="http://everythreeweekly.com/category/infographics/">Infographics</a></li>
<li id="menu-item-46365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46365"><a title="The Click House" href="http://everythreeweekly.com/category/the-click-house/">The Click House</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51329"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li id="menu-item-51993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51993"><a href="http://everythreeweekly.com/newsletter/">Newsletter</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main" class="main-parent-container"><div class="row article-row">
<section class="one columns"></section>
<section class="seven columns main-container">
    	<article class="post post-58920 type-post status-publish format-standard has-post-thumbnail hentry category-national" id="post-58920">
		  <div class="post-title">
		  	<h1>“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
          <li><a href="http://everythreeweekly.com/category/national/" class="boxed" title="National" style="background:#dd2121;">National</a></li>
                        <li>April 15, 2022</li>
          
		  	</ul>
		  </aside>
      <div class="post-gallery nolink imagecorrection">
	<img width="760" height="507" src="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more.jpg" class="attachment- size- wp-post-image" alt="A group of mothers are playing with their children in a classroom" loading="lazy" srcset="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more.jpg 760w, http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more-300x200.jpg 300w, http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more-150x100.jpg 150w, http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more-284x190.jpg 284w" sizes="(max-width: 760px) 100vw, 760px" /></div>
          <div id="image_caption"><div class="ccfic"><span class="ccfic-text">Charlton also remarked that “these are dangerous” in reference to seeing her youngest child smile. </span></div></div>
        		  <div class="post-content float-content">
		  	
<p>Guests of Maryanne Charlton’s book club meeting were reportedly “confused and concerned” after their host dismissively asked them to get her children away from her, saying that she “can’t have another one.”</p>



<p>Charlton passed her newborn child Jack to her best friend Cheryl without looking at either of them as she reached for the bowl of mixed nuts on the coffee table.&nbsp;</p>



<p>The mother of five, snacking on a plate of finger sandwiches, was seen shooing her youngest daughter Amanda into her bedroom so that her group could continue their discussion on Diana Gableton’s latest novel.</p>



<p>“She was always so excited to have kids,” reported Charlton’s husband David. “But I guess after the last one, she just feels like she had too many.”</p>



<p>As Charlton’s oldest child, Danielle, returned home from swim practice, Charlton was heard saying that “once you have one, it’s just so hard to know when to stop,” as she reached for her third glass of Chardonnay.</p>



<p>At press time, Charlton was seen talking to her husband about the possibility of “maybe having just one more.”</p>
		  			  </div>

  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://everythreeweekly.com/wp-content/uploads/2022/04/throat-752x535.jpeg" class="attachment-slider size-slider wp-post-image" alt="Picture of a woman apparently choking and attempting to drink a glass of water." loading="lazy" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2022/04/friend-with-peanut-allergy-bitching-about-throat-again/" title="Friend With Peanut Allergy Bitching About Throat Again">Friend With Peanut Allergy Bitching About Throat...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://everythreeweekly.com/wp-content/uploads/2022/04/36c-752x535.jpeg" class="attachment-slider size-slider wp-post-image" alt="Man at the back of an airplane standing up" loading="lazy" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://everythreeweekly.com/2022/04/total-imbecile-in-36c-first-to-get-up-after-plane-landing/" title="Total Imbecile In 36C First To Get Up After Plane Landing">Total Imbecile In 36C First To Get Up After Plane...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-56388">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2020/05/u-s-government-announces-1-hour-lift-on-stay-at-home-order-for-nation-to-get-its-wiggles-out/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2020/05/MW-IC786_fauci0_20200322121310_ZQ-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" loading="lazy" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2020/05/u-s-government-announces-1-hour-lift-on-stay-at-home-order-for-nation-to-get-its-wiggles-out/" rel="bookmark">U.S. Government Announces 1-Hour Lift On Stay-At-Home Order For Nation To Get Its Wiggles Out</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-50971">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2017/03/profusely-apologizing-every-time-someone-enters-car-still-preferable-to-cleaning-it/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2017/03/messycar-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" loading="lazy" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2017/03/profusely-apologizing-every-time-someone-enters-car-still-preferable-to-cleaning-it/" rel="bookmark">Profusely Apologizing Every Time Someone Enters Car Still Preferable To Cleaning It</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-54497">
	        <div class="post-gallery">
	        		<a href="http://everythreeweekly.com/2019/12/report-alice-fucking-sherman-chosen-to-play-mary-in-christmas-pageant/" rel="bookmark"><img width="284" height="190" src="http://everythreeweekly.com/wp-content/uploads/2019/12/alicesherman-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" loading="lazy" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://everythreeweekly.com/2019/12/report-alice-fucking-sherman-chosen-to-play-mary-in-christmas-pageant/" rel="bookmark">Report: Alice Fucking Sherman Chosen To Play Mary In Christmas Pageant</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	    	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
		<div id="custom_html-2" class="widget_text widget cf widget_custom_html"><h6>Subscribe</h6><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<p>
	Subscribe to our triweekly newsletter!
</p>
<div id="mc_embed_signup">
<form action="https://everythreeweekly.us17.list-manage.com/subscribe/post?u=3be6942fda785f64c85659ce8&amp;id=a275f62485" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3be6942fda785f64c85659ce8_a275f62485" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="text-3" class="widget cf widget_text"><h6>Twitter</h6>			<div class="textwidget"><div style="text-align: center;"><iframe id="twitter-widget-1" scrolling="no" frameborder="0" allowtransparency="true" src="http://platform.twitter.com/widgets/follow_button.08f0c3c199f04970eb80d854774cbb2e.en.html#_=1428420894120&amp;dnt=false&amp;id=twitter-widget-1&amp;lang=en&amp;screen_name=every3weekly&amp;show_count=false&amp;show_screen_name=true&amp;size=l" class="twitter-follow-button twitter-follow-button" title="Twitter Follow Button" data-twttr-rendered="true" style="width:100%; height: 28px;"></iframe></div></div>
		</div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/TheEveryThreeWeekly&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="latestimages-3" class="widget cf widget_latestimages"><h6>Latest Posts</h6><ul>	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2021/04/michigan-basketball-fans-revealed-to-be-true-april-fools/" rel="bookmark" title="Michigan Basketball Fans Revealed To Be True April Fools">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2021/04/april-fool-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2021/04/michigan-basketball-fans-revealed-to-be-true-april-fools/" rel="bookmark" title="Michigan Basketball Fans Revealed To Be True April Fools" class="postlink">Michigan Basketball Fans Revealed To Be True April Fools</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2021/04/01/">Apr 1, 2021</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2022/04/report-area-man-buying-skim-milk-just-gonna-glance-over-label/" rel="bookmark" title="Report: Area Man Buying Skim Milk Just Gonna Glance Over Label">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2022/04/better_melk-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="A man at the store is staring at a bottle of milk trying to read the contents." loading="lazy" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2022/04/report-area-man-buying-skim-milk-just-gonna-glance-over-label/" rel="bookmark" title="Report: Area Man Buying Skim Milk Just Gonna Glance Over Label" class="postlink">Report: Area Man Buying Skim Milk Just Gonna Glance Over Label</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2022/04/15/">Apr 15, 2022</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2022/04/report-jake-from-state-farm-called-himself-that-before-even-working-there/" rel="bookmark" title="Report: Jake From State Farm Called Himself That Before Even Working There">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2022/04/jake-from-statefarm-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="Picture of Jake from State Farm sitting on a couch in a commercial" loading="lazy" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2022/04/report-jake-from-state-farm-called-himself-that-before-even-working-there/" rel="bookmark" title="Report: Jake From State Farm Called Himself That Before Even Working There" class="postlink">Report: Jake From State Farm Called Himself That Before Even Working There</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2022/04/15/">Apr 15, 2022</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2022/04/total-imbecile-in-36c-first-to-get-up-after-plane-landing/" rel="bookmark" title="Total Imbecile In 36C First To Get Up After Plane Landing">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2022/04/36c-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="Man at the back of an airplane standing up" loading="lazy" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2022/04/total-imbecile-in-36c-first-to-get-up-after-plane-landing/" rel="bookmark" title="Total Imbecile In 36C First To Get Up After Plane Landing" class="postlink">Total Imbecile In 36C First To Get Up After Plane Landing</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2022/04/15/">Apr 15, 2022</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2022/04/i-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit/" rel="bookmark" title="“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2022/04/cant_have_more-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="A group of mothers are playing with their children in a classroom" loading="lazy" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2022/04/i-cant-have-anymore-get-these-away-from-me-says-woman-referencing-childbirth-habit/" rel="bookmark" title="“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit" class="postlink">“I Can’t Have Anymore, Get These Away From Me” Says Woman Referencing Childbirth Habit</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2022/04/15/">Apr 15, 2022</a></li></ul></aside>	           </li>
	           	           <li class="post">
	           	   <div class="post-gallery">
		               <a href="http://everythreeweekly.com/2022/04/friend-with-peanut-allergy-bitching-about-throat-again/" rel="bookmark" title="Friend With Peanut Allergy Bitching About Throat Again">
		               <img width="293" height="170" src="http://everythreeweekly.com/wp-content/uploads/2022/04/throat-293x170.jpeg" class="attachment-widget size-widget wp-post-image" alt="Picture of a woman apparently choking and attempting to drink a glass of water." loading="lazy" />		               </a>
	               </div>
	               <div class="post-title"><h4><a href="http://everythreeweekly.com/2022/04/friend-with-peanut-allergy-bitching-about-throat-again/" rel="bookmark" title="Friend With Peanut Allergy Bitching About Throat Again" class="postlink">Friend With Peanut Allergy Bitching About Throat Again</a></h4></div>
	               <aside class="post-meta"><ul><li><a href="http://everythreeweekly.com/2022/04/15/">Apr 15, 2022</a></li></ul></aside>	           </li>
	           </ul></div></aside><section class="one columns"></section>
</div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    <div class="two mobile-two columns">
			    				    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>COPYRIGHT 2016 E3W. ALL RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<div class="menu"><ul>
<li class="page_item page-item-23"><a href="http://everythreeweekly.com/about/">About</a></li>
<li class="page_item page-item-51160"><a href="http://everythreeweekly.com/apply/">Apply To Join The Every Three Weekly</a></li>
<li class="page_item page-item-25"><a href="http://everythreeweekly.com/contact/">Contact</a></li>
<li class="page_item page-item-51327"><a href="http://everythreeweekly.com/encyclopedia/">Encyclopedia</a></li>
<li class="page_item page-item-46260"><a href="http://everythreeweekly.com/">Home</a></li>
<li class="page_item page-item-40"><a href="http://everythreeweekly.com/legal-disclaimer/">Legal Disclaimer</a></li>
<li class="page_item page-item-51989"><a href="http://everythreeweekly.com/newsletter/">Newsletter</a></li>
</ul></div>
				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/fastclick.js' id='fastclick-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.supersubs.js' id='supersubs-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.flexslider-min.js' id='flexslider-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.foundation.plugins.js' id='foundation-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.owl.carousel.min.js' id='carousel-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.magnific-popup.min.js' id='mp-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.marquee.min.js' id='marquee-js'></script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/everythreeweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/app.js' id='app-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.sharrre.min.js' id='sharrre-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.cookie.js' id='cookie-js'></script>
<script type='text/javascript' src='http://everythreeweekly.com/wp-content/themes/e3w/assets/js/jquery.endpage-box.min.js' id='endbox-js'></script>
</body>
</html>